【PC】K53TA(ノートPC)をWinodws10にUPしてみた(失敗編) -2015.08.09-

いよいよ我慢できなくなって、あまり使ってなくてしかもメインPCにかなり近いノーパソにWindows10を入れてみた。K53TAは当時コスパとOCできるノーパソということで色々情報交換されてるし、wikiもあるしね。
b0002644_17332261.png








結論から申し上げると、今出荷時にリカバリー中ですww
ま、今やるもんじゃないね。
もしかするとやらないほうが幸せかも。


まずは普通にタスクバーに出ていたウインドウズマークからクリックし”続行”をクリック
b0002644_17334279.png

2時間程度ほっていたけど、結局このままw
で、これやめて、WindowsUPDATEから実行
b0002644_1733577.png

今思えば、終わらないというのがキーワードでしたよorz
b0002644_1734293.png

すると、対応版にアップしていたカスペルスキーがストライキを起こしたので、指示にしたがって、アップ。
b0002644_17344066.png

次はonedrive
b0002644_1735913.png

すると一見まともに動いてます。
b0002644_17352892.png

そこで、デバイスマネージャーでチェック。
b0002644_17353529.png

巨大掲示板で噂になってたDVD-Driveが認識しないという症状ですな。
巨大掲示板にあった方法で対処するも、認識せず。
まあDVD-Driveはあまり使わないし、とりあえずいっかということで、まず日本語変換を試してみると、これがMS-IMEにどうしても戻ってしまうんだな(候補にJapanist2003は存在してます。電源を切るまでは設定できます)
で、コンパネを開いて(ウインドウズスタートを右クリックでプルダウンから実行)なんとかこの画面にたどり着いてください。ここで、上から2番目の”既定の入力方式の上書き”でJapanist2003"を選ぶと、なんとか安定してきました。
b0002644_17354428.png



と、ここでグラフィックは動いてるんだけど、デュアルグラフィックも設定も動いてないので、こりゃカタリストを入れないとどうしようもないなとなって、いろいろやったのですがこれが原因でほぼ動かなくなっちゃいました。
(;'∀')

やったのは、
①ASUSにあったこのPCのWindows7ドライバ(バージョンわからず)
②巨大掲示板にあった、バージョン13.4
③AMDサイトにあった15.7のWindows10バージョン

勿論前のドライバを全て消してから実行してます。
①インスールは正常終了したが、PC起動してCCCを起動すると落ちる。常駐できない
②インストール途中で画面が消えて、1~2時間してお復帰せず(電源強制OFF)
③インストーラーがハング

AMDドライバを全て抜くもんだから、次第に色々なところが動かなくなり、マウスも動かなかくなったため、あきらめてWindows10の回復から(設定の一番最後のアイコン)Windows7に戻すを実行。
3時間程放置したが、”お待ちください”から進まず(くるくる回るアイコンは動てるのでハングではない)、電源強制OFF。起動してみると、復元コマンド生きていたのでそのまま復元してみたが、Windows7のデスクトップ画面でマウスもタッチパッドも認識しないままずーと動かない状態。強制電源リセットしたり、セーフモードで起動してみるも、まったくマウス操作でないため、諦めてリカバリーとなりました。
ただまあ復元したため、リカバリー領域がHDDに復活していたので、ディスク使わなくてもリカバリーできたのは不幸中の幸いでした。やっぱりバックアップをしっかりとってからやるべきだなあと。
今回の敗因はAMDドライバに尽きる(DVD-DriveもAMDのマザボドライバ)訳ですが、AMDのサイト見てもすでにHD6000シリーズとかA6-3000シリーズのWIN10ドライバは公開しておらず(というかほかのOSも前のはだめっぽい)オワコンになってるんだなあと。ということで、AMD側で何らかの対応がされない限りこのPCは無理かなあと思います。動いていると見えてそれはマイクロソフトのドライバで果たしてちゃんと協調動作できてるか・・・・・・・

あと、動作ですが、いろいろと機能が動かないせいか、Windows10の時のK53TAはCPU温度が60度前後ととても高く、ちょっと負荷がかかると67度とかかなり危険な状態に。K10STATもまともに動かないためかドライバが正しく当たってないせいか、何をしてもすごく遅くまともじゃない感じでした。特にHDDがとても遅い応答が帰ってこない感じ。そしてアプリから再起動できないせいかわからないけど、終わらずにずーーーと待たされること待たされること。ある程度動かなくなったら手動で電源をOFF,ONしないとだめというこんなのASUSもサポートは絶対にしないだろう的な動作でした。
K10STAT動かない、CPUコントロールもまともじゃないとしたら(ドライバかもだけど)Windows10を入れる意味感じないんだよなあ~。とりあえずいい勉強にはなりました。


次はWindows8.1のVAIO DUO13ですかねー。
こちらはソニーが11月に方法などをレクチャーしてくれるそうなので、それを待つことにします。
VAIOですからねー。どのPCよりも難しいと思って取り掛からないといけないのはよーく知ってますから。
トラックバックURL : http://dot3.exblog.jp/tb/24772760
トラックバックする(会員専用) [ヘルプ]
※このブログはトラックバック承認制を適用しています。 ブログの持ち主が承認するまでトラックバックは表示されません。
Commented by Palm at 2015-08-09 23:37 x
おひさです。10にチャレンジされたんですね。
私も昨日、自作機を8.1⇒10にアップしましたが、もともとミドルウェア的なものを何も入れてないので安定しているようです。
ノートパソコンはデバイスドライバ周りで苦労しそうというのを理解しました。(人柱乙です)ありがとうございます。Windows7ノートは来年あたりやろうっと。

スパルタンは機能制限は多そうですが、Webキャプチャとか面白そう。
Evernoteを使ってない人が取り込まれそうですね。
エクスプローラーは標準で最近使用したファイル一覧が出て、ちょっと人に見せられないファイル名が一覧表示されてビビりました。
その他は今のところ特に気になったところはありません。(あ、DVD Shrinkが使えなくなるとか。。。)

最近はLinuxですらフツーにインストールが終わってしまうのでインストールのドキドキ感がなくなりましたね。リカバリも簡単だし。

後戻り不可能感に浸りながらアップデートしてたあの頃が懐かしいです。
Commented by dot3pso at 2015-08-10 13:42
>ぱーむさま
いやー久しぶりにAMDドライバのインストール手順なんて確認するハメになりましたよ。順番間違えるとだめだとか、上の文章はサラっとかいてますが、何度かやり直したりしてますw
しかしマイクロソフトはドライバーに自信あったみたいだけど、流石にAPUとdGPUのドライバは無理だったようですな。こうなるとDx12の複数GPUもどうなんだかなあって心配になってきましたよ。
メインPCもDx12の恩恵受けられそうなのでまたやってみます。
いやーでもなんだかんだで楽しいのは佐賀でしょうかねぇ〜
Commented by 信濃 at 2015-08-12 14:12 x
 私は安全を期して仮想環境で試そうと思ったら、仮想環境を構築するためにホストを破壊するという本末転倒を体現し、再構築して仮想環境へWindows8.1をインストールしたらプロダクトキーがロックされているという回り道しまくりんぐ。

 さいわい電話でロック解除できたのでこれから仮想環境で試すおー
Commented by dot3pso at 2015-08-12 19:03
>信ちゃん
なるほど。仮想環境か。
とりあえず様子を見るならいいかも。なんでもAMDのUSBフィルタードライバーが悪さするのは色々調べててよく出て来たけど。
なんかこう自分のマシンのベストなインストール環境を探るというのがいかにも昔のマイクロソフトらしくてたのしいよねw
8はそういうのがなかったのがそもそもだめだったのだ。苦労する甲斐があるからチャレンジするんだよね。
Commented by LGA774 at 2015-08-16 01:02 x
テラオヒサシブリス

既にアップグレードされていたんですね。
うちはWin10対応が年末になりそうと云ってるアプリとかドライバとかが有るのでもう少し様子見です。

そういえば、早速やらかしましたね。
プロファイルにゴミが残っているとKB3081424・KB3081436で永久になるバグが有るらしく、Enterprise以外は防御も回避もほぼ不可、一度発生したら殆どの場合再インスコ(ダウングレード含む)が前提だそうで。

「終わりがないのが『終わり』―――それが『ゴールド・エクスペリエンス・レクイエム』」

皆様は大丈夫ですか?
Commented by dot3pso at 2015-08-16 14:53
>LGA774さま
一度やってみたかった。反省はしていない(テラナツカシスw)

もう元に戻しましたが、Windows10にアップグレードがやたら出てくる辺り、なんだろうこれはもしかすると、もっと楽しめ!と言っているのかとww

なるほど、ヒドイバグがあるのですね。
やっぱり思ったのですが、リカバリーして、綺麗にしてからアップデートして、そしてクリーンインストールがいいのかしらwww
いやーなんかもうアップグレードとかじゃなく、全世界誰が一番正しいかインストール選手権ですねww
Commented by Imatti at 2015-08-23 23:32 x
私もWin7→Win10をやって下記症状でした。
・起動が遅い(Win7時の3~5倍くらい)
・シャットダウンができない。画面が暗くなるが電源ランプ消えない
・Windows7に戻すが5時間放置したが、お待ち下さいから進まず。
・『軽い』という評判の割には重く、CPU負荷が高めだった
結局、無理矢理電源切ってるうちに起動時の起動オプション画面で
Win7に復元できました。厳しそうな印象ですね。
Commented by dot3pso at 2015-08-24 09:06
>Imattiさま
アップグレードはK53TAでしょうか?
やっぱり同じ様な現象なのですね。
巨大掲示版はあてにならないですねー。
例えうまくアップグレードできたとしても、グラフィックの協調動作が上手くいかない気がしてならないです。まあ私がもってるゲームだとバイオくらいですけど。AMDかASUSがドライバー公開したらまたやってみようかと思ってマス(;´Д`)
Commented by Imatti at 2015-08-24 20:08 x
書き込み初心者ですみませんでした。
K53TAでのWin7→Win10での症状です。
そういえば1つ書き忘れていました。
Win10インストール中に寝落ちしていたので詳細不明ですが、
進捗96%で止まったままになったのも気になりました。
(恐らく再起動ができなくて止まっていた可能性あり)
強制電源OFF→ONでWin10セットアップ再開しましたが
前述の通りの症状でした。

当方、DVDの動作まで気が回る余裕が無かったため
DVD動作に関しては不明です。

皆さんのお役に少しでも立てば幸いです。

Win10チョット使った感じでは良さそうだっただけに残念です・・・
Commented by dot3pso at 2015-08-24 21:42
>Imattiさま
いえいえ(^^
問題なしですよ。
私も何度か進捗が止まったままで(くるくる回ってはいる)、電源切りましたねw
その辺りはもしかすると、今後のアプデ修正で治るかもしれません。
DVDドライバーやグラフィックドライバーは本製品の場合はAMDに尽きるので、ドライバー情報や公開をお願いしたいものです。
しかし、K10STATはきっとだめだし、7のままがいいのかもしれませんね。
CPU負荷率はしばらくすると落ち着くという意見もありました。
65℃程度で放置するのもなんだか怖いのですけどねー。
Commented by 通りがかりのもの at 2015-09-06 08:04 x
上の方と同じく、書き込み初心者(というか初めてかな)
遅ればせながら、当方K53TKですが、何も問題なく7→10になりましたので報告です。
デバイスマネージャーにも、!や不明なデバイスもありませんね。

チップセット・GPUドライバは普通にMobile APUのA-Series用でいけます。
7or8.1の時から最新の15.7.1を入れておくと、より安全かも。

K10STATは肝心な電圧と周波数の変更できてますね。

DVDは…最近使ってないので検証は他の人に…
ただドライブは何も問題無く、DVD RWドライブとして認識してます。

ついでにうちのはSATA3の制限解除BIOS入れてますが、
適当なSSDでシーケンシャルリードが500MB/sオーバー出るようになりました。

p.s cpu温度ですが、個体差あるでしょうがうちのk53tkの場合、
経験上75-80℃目安なら24h*365d安定運用可能です。
(何度か82-3℃に達し、家に帰ったら再起動orフリーズしていた経験有)

またi7の例になりますが、2760qmがターボブースト有で85-95℃の24h*365d運用中で現在3年半ですがまったく問題無しですね。
Commented by dot3pso at 2015-09-06 13:41
>通りがかりのもの様
まずはハンドルネーム名乗ってみましょう(^^ゞ
名前があるとここに書かれている人とも情報交換があるかも。
でも情報ありがとうございます。

んーK53TKということですが、うまくいったのですね。
自分はほぼリカバリーした状態からはじめたので、初期状態だとうまくいかないということなのかなあ。BIOSアプデはK53TAは最新にしてたかと思います(A-SUSのHPからダウンロードできるもの)。チップセットは迂闊にアンインストールしてはまったので、これなら行けるというドライバーを入れてからアプデするとうまくいきそうですね。
問題はK10STATですかねえ。余裕なかったので動いてたかCPUの周波数とかチェックしなかったのが失敗かあ。んーでも温度が高いというのは、自分の設定ではちょっと動いてないとしか・・・(通常はすごく低くなるように設定しています。普段は45度くらいになるはずなのです)

ちなみにAMDの場合はコントロール温度という名前でどれも70℃になっていますが、精度の問題もあって、ばらつきが30度あるのです。データーシート見るとその辺りが書いてあります。なのでインテルの正確な温度(と上限100度)と比較してマージンあるとか思うと危険ですよ。実際自分のFX-8350はBIOS読みで79度で強制シャットダウンしましたし。(壊れなかったですw危なかった。水冷が動いてなかった)
名前
URL
削除用パスワード
by dot3pso | 2015-08-09 18:08 | PC | Trackback | Comments(12)

システムとハード設計が本職ですゲームと車はもう血肉。


by ドット
カレンダー
S M T W T F S
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31